Back
Downtime

Production data loss

Started 3 Sep at 01:50pm CEST, resolved 3 Sep at 07:09pm CEST.

API
Resolved

US region is recovered and all services are operational.

Posted 3 Sep at 07:09pm CEST.
Updated

Database recovery from the backup is finished. Talkbase is back operational in EU. We still notice errors from our reporting. It turns out US region wasn't fully recovered.

Posted 3 Sep at 03:15pm CEST.
Created

We accidentaly lost data from the production database. We stopped all Talkbase services and immediately started recovery from backup.

This wasn't a security breach.

Posted 3 Sep at 01:50pm CEST.